Підтримка, Donate, оплата хостингу. SMS.копілка
::Форум:: Супутникове,  кабельне та ефірне телебачення::  

Назад   ::Форум:: Супутникове, кабельне та ефірне телебачення:: > Ремонт > Ремонт тюнерів, схеми тюнерів, JTAG. > Ремонт та обслуговування тюнерів
ЧаПи Учасники Календар Портал Пошук Нинішні дописи Позначити усі розділи як прочитані

Відповідь
 
Параметри теми Параметри перегляду
Старий 17.07.2008, 14:08   #1
Lord
Новачок
 
Реєстрація: 26.02.2008
Дописів: 17
Lord на пути к лучшему
Типово Характерні поломки Globo/Opticum 4000с, 4050c, 4100c, 7010c Plus,7100c

Допоможіть! "скачок напруги" Globo 4100c (opticum)

Globo 4100c (opticum)
Почнемо з того, що була сильна гроза!...
Вихідна напруга з б\ж, не співпадає написаному;
Він взагаль показує тьльки 1вольт на всіх виходах...
Незнаю, що робити? Надіюсь на вашу допомогу:)

Востаннє редагував viskom: 06.11.2008 о 21:33.
Lord зараз поза форумом   Відповісти з цитуванням
Старий 17.07.2008, 15:45   #2
sers3333
Постійний користувач
 
Аватар для sers3333
 
Реєстрація: 30.05.2008
Звідки Ви: Західна Україна
Дописів: 76
sers3333 на пути к лучшему
Надіслати повідомлення для sers3333 на ICQ
Типово

Цитата:
Допис від Lord Переглянути допис
Globo 4100c (opticum)
Почнемо з того, що була сильна гроза!...
Вихідна напруга з б\ж, не співпадає написаному;
Він взагаль показує тьльки 1вольт на всіх виходах...
Незнаю, що робити? Надіюсь на вашу допомогу:)
Починати з повного шмону елементів блоку живлення,в першу чергу:
Електроліт на 400в
Мікросхема
оптопара
резистори
діоди
sers3333 зараз поза форумом   Відповісти з цитуванням
Старий 18.07.2008, 02:28   #3
Rostyk.07
Постійний користувач
 
Реєстрація: 05.06.2008
Дописів: 64
Rostyk.07 на пути к лучшему
Типово

Якщо МС в БП робоча тоді поміняй оптопару РС817,і сетєву банку 100% заміною.КЗ в вторинних колах нема???
Rostyk.07 зараз поза форумом   Відповісти з цитуванням
Старий 18.07.2008, 21:28   #4
Lubomir
Знаток
 
Аватар для Lubomir
 
Реєстрація: 20.01.2008
Дописів: 935
Lubomir на пути к лучшему
Типово

Цитата:
Допис від Rostyk.07 Переглянути допис
КЗ в вторинних колах нема???
Це як сказати,HER307
Lubomir зараз поза форумом   Відповісти з цитуванням
Старий 10.08.2008, 20:11   #5
Rostyk.07
Постійний користувач
 
Реєстрація: 05.06.2008
Дописів: 64
Rostyk.07 на пути к лучшему
Типово Характерні поломки Globo/Opticum 4000с, 4050c, 4100c, 7010c Plus,7100c

Globo4100С або Orton4100С скачуть всі вихідні напруги з БП в межах 1,5В.Міняв МС,оптопару,стабілізатор TL431,конденсатори - нічого не давало .А виявилось що пробивається діод HER107 в первинному колі,після заміни ресівер ожив!!!
Rostyk.07 зараз поза форумом   Відповісти з цитуванням
Старий 11.09.2008, 16:33   #6
Rostyk.07
Постійний користувач
 
Реєстрація: 05.06.2008
Дописів: 64
Rostyk.07 на пути к лучшему
Типово Globo 4100C

Globo 4100C не включається на дісплеї висвічує ASH,через СОМ порт прошивався але нічого не давало!!!Після заміни ОЗУ тюнер ожив!!! Якщо цікавить детально інформація по ОЗУ і які до нього підходять звертайтеся.(Довбав я його два дні)
Rostyk.07 зараз поза форумом   Відповісти з цитуванням
Старий 11.09.2008, 22:29   #7
vova-sp
Новачок
 
Реєстрація: 13.12.2007
Звідки Ви: lvivska.obl
Дописів: 17
vova-sp на пути к лучшему
Надіслати повідомлення для vova-sp на Skype
Типово

Rostyk v mene taka sama problema.pidskazy sho robyty yakuy vyhid z polozennya
vova-sp зараз поза форумом   Відповісти з цитуванням
Старий 12.09.2008, 07:44   #8
Rostyk.07
Постійний користувач
 
Реєстрація: 05.06.2008
Дописів: 64
Rostyk.07 на пути к лучшему
Типово

Міняй ОЗУ тобто оперативку!!!
Rostyk.07 зараз поза форумом   Відповісти з цитуванням
Старий 15.09.2008, 20:48   #9
kovtapac
Новачок
 
Реєстрація: 11.03.2008
Дописів: 13
kovtapac на пути к лучшему
Типово ремонт globo 4100c

В мене тюнер 4100с проробив 4 місяці нормально а одного ранку дивлюсь
в ньому мигає червона лампочка і нічого не працює!!!!
Що робити підскажіть
kovtapac зараз поза форумом   Відповісти з цитуванням
Старий 15.09.2008, 21:18   #10
viskom
Модератор
 
Аватар для viskom
 
Реєстрація: 02.10.2007
Звідки Ви: Західна Україна
Дописів: 1 824
viskom на пути к лучшему
Типово

Цитата:
Допис від kovtapac Переглянути допис
В мене тюнер 4100с проробив 4 місяці нормально а одного ранку дивлюсь
в ньому мигає червона лампочка і нічого не працює!!!!
Що робити підскажіть
якщо дружите з паяльником перевірте спочатку всі напруги в блоку живлення,візуально подивіться чи нема часом піддутих конденсаторів,перевірте діоди у вторинних колах...і розкажіть нам про результат... а далі видно буде що робити,удачі
viskom зараз поза форумом   Відповісти з цитуванням
Відповідь


Параметри теми
Параметри перегляду

Ваші права у розділі
Ви не можете створювати теми
Ви не можете відповідати на дописи
Ви не можете долучати файли
Ви не можете редагувати дописи

vB-коди Увімк.
Усмішки Увімк.
[IMG] код Увімк.
HTML код Вимк.
Швидкий перехід


Часовий пояс GMT +3. Поточний час: 14:01.


© vBulletin 3.6.10 ; Переклад: © portal.sat-tv.com.ua, 2004-2008
andryned © 2007 www.forum.sat-tv.com.ua не несе відповідальності за форму та зміст рекламних оголошень, за якість та гарантію рекламних продуктів та послуг.
нас відвідують:
Каталог сайтов